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A Note on the Screenshots
The chapters in this book include screenshots of relevant views of Adobe InDesign™. I
have not been able to find a method for taking screenshots at a resolution higher than 72
dpi. As a result, the images in this text may not display at optimum clarity, although they
will correspond to the screens you will encounter in InDesign. At the end of each chapter
containing screenshots is a link to a page on my blog where I have uploaded the images
in order to provide another viewing option. I hope that the text in conjunction with these
viewing options will give you the help you need to make InDesign work for your book.
To view links to all pages and to send me comments, ideas, and corrections, click here.
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Chapter 1: I Believe in You!
Over and over in my blogs as well as in my various writers’ groups, I meet people who
want more than just an ebook. They want an actual paperback they can hold in their
hands. They tell me about their search for a “publishing” company to format the pages
and produce the actual book.
I’ve had to resist the urge to grab these folks by the collar and shriek, “DON’T PAY
SOMEONE TO FORMAT YOUR BOOK! YOU CAN DO IT YOURSELF!”
In fact, you can produce the whole book for a very small investment. Maybe even for
free.
You do NOT need to spend thousands on software to produce a completely professionallooking book “interior”—the actual pages readers will turn. You do NOT need to master
a lot of weird, difficult publishing tools. In this book, I’ll show you how to prepare your
book pages for Amazon, for IngramSpark, or for any platform you choose.
And I’ll show you how to do it using the gold standard for formatting: Adobe
InDesign™.
Yes, you can hire someone to do this for you. When I set out to publish my paperback of
King of the Roses, my republished horse-racing mystery, I found quotes ranging from
$800 to a couple of thousand to lay out a simple, black-and-white, text-only interior.
A 2017 article on the website Publishing Perspectives similarly reports on a survey by the
award-winning "editorial services match-maker" Reedsy, which averaged quotes from its
book designers and developers. Quotes for a plain-text book ranged from $500 to $1000,
with $840 as an average.
I did a quick online search and found a higher figure, $1800, as a fairly standard rate for
independent designers.
I already knew from my experience with online publishing that I would have to become a
marketing whiz in a hurry to sell enough paperbacks to cover that investment. Not that it
couldn’t be done, but why put myself behind that much right from the start?
So I started checking around.
I discovered Adobe InDesign™ is what the experts use. It’s a graphics software program
that provides a full range of formatting control. But a) could I afford it; and b) could I
learn to use it?
The answer to both of these questions turned out to be “yes.”
Yes, I could afford InDesign:
I bought a fancy how-to book and signed up for Adobe’s 30-day free trial. I hadn’t quite
finished learning what I needed to know when my trial ran out, so I signed up for
Adobe’s year subscription to InDesign, which runs me about $20 a month.
Whoa! That’s $240 a year!
Well, yes. But that $240 is a lot less than I would pay a professional book designer. And

with the step-by-step instructions in Format Your Self-Published Paperback, you will be
able to decide within the free trial period if InDesign is right for you.
Yes, I could learn to use Indesign:
It turned out that with just a few additions to the basic word-processing skills I already
had, I could create InDesign pages I was proud to upload for my books.
You can learn more easily than I did! In this book, you’ll get InDesign stripped down to
just what you need to format a black-and-white text-only interior. You won’t need to buy
a more expensive book, and you won’t have to plug through pages of instructions about
handling graphics or other sophisticated processes you won’t need.
So this book is really a “Beginner's Cheat Sheet” for Adobe InDesign™. It’s the story of
my learning journey as I formatted my own print-on-demand editions of my novels in
Adobe InDesign. I'm going to share with you what I did—because I think you can do it,
too.
What do you stand to lose?
After all, people hire professional book designers for a reason. What are your tradeoffs if
you go the indie self-formatting route?
There’s your time, of course. But once you’ve learned this process, you will have a new
skill you can use over and over again. The more you use it, the more money you’ll save
on professional formatting.
What about the quality of your pages?
Check out the screen shots of pages I formatted. Allowing for the inferior resolution in
this ebook, compare the overall look to pages in other published books, self-published as
well as traditionally published.

Do you see obvious differences between my pages and those produced by professionals?
You might comment that I have a single line, an orphan, at the end of the first page; I’ll
talk about that choice in Chapter 11. For now, here’s an important question about the
differences you notice: Will your readers notice them? Will they care?
Wouldn’t you rather spend your money on the kinds of things readers will notice, like
your cover design and the typos you didn't catch?
If your answer is “yes,” maybe you’re ready to give DIY formatting a try.
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Chapter 2: Why Not Just Use Word?
But why InDesign? Why not Word?
After all, you already have a version of Word on your computer. You know how to use it.
It's virtually cost free.
Sounds like a no-brainer, doesn't it?
My purpose is NOT to convince you that InDesign is better than Word, or for that matter,
better than any other formatting program or option—although, to be honest, creating
masters and formatting running heads is just as hard in Word, and you don’t have some
of InDesign’s options.
In addition, Ingram, which has the largest distribution (it even distributes for Amazon)
doesn’t support Word.
No, my purpose is to show you that if you would like to use InDesign, IT'S JUST NOT
THAT HARD. You don't have to be intimidated by a scary screen.
I have no affiliation with Adobe, nor am I making any money from Adobe or InDesign.
It's just that I like learning new things. I hate "black boxes," those products and processes
that look so mysterious I feel as if I need to be reborn with another person's head to be
capable of understanding them.
And I like sharing what I learned. As I played around with InDesign and simultaneously
read what people were spending to have someone else do exactly what I was doing, it
became a no-brainer to share my process. So that's what this book is about: Here's what I
did, and what you can, too.
But can't you buy a ready-made interior template?
Definitely. Many professional book designers, like Joel Friedlander, provide preformatted
templates at very reasonable prices.
I haven't experimented with a preformatted template. I do know, from Friedlander’s
comments on his site, that you'll be taking many of the same steps regardless of whether
you fit your book into his template or whether you develop it in InDesign.
And once you're done with your preformatted template, you'll know how to use a
template, but not how to create your own.

PitStop A: At Least One More Reason to Format in InDesign
and Not Word
In this book, PitStops are short side trips to provide extra tips and
thoughts. Here’s the first:
If you format your book in InDesign, you can publish it at
IngramSpark as well as at Kindle’s print service on Amazon. If
you format it in Word, it’s a lot harder to publish at Ingram:
Ingram doesn’t support Word.

So who cares? Amazon produces perfectly good books—right?
Yes. I published my reformatted paperback with both Ingram and
Amazon, and I have no complaints about the quality of my books
from Amazon.
Moreover, Ingram’s guidelines are notoriously user-unfriendly,
and they CHARGE you (at present, $49). Eeek. AND you have an
outlay for that nasty thing called an ISBN (International Standard
Book Number), which you will probably want your book to have.
BUT:
Reason One for publishing first at Ingram: If you choose Amazon
and publish first at Kindle’s print service, and they give you a free
ISBN, THEY own it—THEY are the publishers of your book. You
can't use an Amazon ISBN anywhere else you might want to
publish your book.
If you publish first at Ingram, YOU own your ISBN, and YOU are
the publisher of your book. The ISBN can go with the book
wherever you want it to go—including to Amazon’s stores.
Reason Two: Ingram can provide much broader distribution. Even
more important, Ingram allows returns, and Amazon does not. This
means that if you persuade bookstores to carry your book, they will
be glad to order from Ingram but not from Amazon.
In Chapters 15 and 16, I’ll tell you in more detail what I’ve learned about ISBNs—more
about why you probably need one, why you need YOUR OWN, and how you can get
one. For now, file this information under “Things to Consider When Deciding Whether I
Want to Format in InDesign.”
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Chapter 3: Today’s Good News: Even For Beginners, InDesign
Is Surprisingly Easy to Learn
Why?
Because if you know basic word-processing, you’re halfway there.
Throughout, I’ve provided screenshots of the relevant sections of InDesign as we come to
them. Most are from the 2015 version of InDesign, while others are from the 2017
version. Where I see significant differences between the two, I’ll let you know.
Here are some of the basics you’ve probably already learned:

Styles
You almost certainly used Styles in Word in order to format an acceptable ebook
submission for Smashwords or Kindle (and Mark Coker at Smashwords has a
comprehensive formatting guide to tell you how).
In Word, when you’re setting up your ebook, you do your centering, italicizing, and
bolding with Styles, not with the clickable commands in the Word editing panel. For
example, you would click “Emphasis” to italicize.
Similarly, in InDesign, you create the look of your pages and paragraphs with Styles: you
create a style by telling the program what font you want, what size the font should be,
what line spacing you need, how much of a first-line indent you want, and how you want
the text justified. You can adjust a couple of other options in InDesign; I'll mention the
ones I found important in future chapters.
In both Word and InDesign, once you've created a style, you can choose it from a menu.
You simply select the text you want to format and then click on the appropriate style in
your menu.

Just for review, the screenshot above shows the Word Styles menu from my ancient

version of Word, Word for Mac 2009. Hovering turns the circled paragraph sign into an
arrow, which opens the “Modify Style” option and gives me the dialogue box on the left.
“Format,” circled, allows me to change the font, indentation, and other features. You
should be able to find all of these commands in your own Styles program in Word.
So you already know about Styles! You probably also already know:

Key Commands and Editing Conventions.
Basic editing steps are identical across multiple platforms. Of course, CTRL on a PC
becomes COMMAND on a Mac, but CTRL-Z still means Undo, CTRL-A means Select
All, CTRL-F means Find, CTRL-S means Save, etc.
(If you don’t know these commands—and I find that some folks don’t—here’s one nice
reference page I found by simply searching for “Basic Keyboard Commands for Word
Processing.” You can find even more the same way.)
Similarly, the Type Tool cursor in InDesign functions like any other cursor you've
worked with: Clicking and dragging the cursor selects, clicking elsewhere deselects, the
number of times you click in a block of text determines whether you select a word, a line,
or an entire paragraph. Holding down "Shift" as you click adds whatever you click on to
the selection.
And you know how to do things like:

Basic Keyboarding
Same-old, same-old, except that you type into text boxes, a step that usually isn’t
necessary in Word (and is actually forbidden when you format for Kindle or
Smashwords).
You can type directly in the text boxes in InDesign, but it's generally standard to create
your text in Word, then use the "Place" command to import it into InDesign rather than to
try to compose in InDesign. (We’ll get to that in Chapter 9.)
You can, however, edit and correct directly in InDesign just as you would in Word.

Basic Document-formatting Steps.
Setting margins also works the way you're used to, as does selecting fonts.
However, headers and footers are part of the new territory; I'll detail these in Chapter 7.
Find/Replace (a.k.a. Find/Change) works like the Word version you should be used to.
As in Word, you can ask the Find function to locate formatting as well as "special
characters" like spaces and line breaks.

My Takeaway: Easier Than It Looked!
Because I already knew how to do so many of the basic functions, the new skills specific
to InDesign is old stuff, repackaged, with a few bells and whistles here and there.

PitStop B: Maybe You Should Buy a Book (I mean, another
book)
By "a book," I mean one of the many expensive how-to books that
provide you with detailed help in learning the program.
I bought a book. I'm glad I did.
In fact, I buy a book whenever I want to learn a new program. But
among my goals in writing this Cheat Sheet is to keep you from
having to buy and plow through an expensive book. I want to
single out what you really need to know to format your text
manuscript so that you don't have to wade through a lot of detail
you don't need.
But you may want your own expensive how-to book if:
*The information I provide is not enough once you try to apply it
(Heaven forbid!)
*You run into problems I don't address and you can't find answers
on the Web (could happen).
*You'd really like to delve into more sophisticated projects (that's
me).
For example, if you are eager to include graphic or design
elements, for example as icons on chapter titles, you'll need to
consult one of the more advanced how-to books. This Beginner's
Cheat Sheet doesn't discuss graphics because, in my view, you
don't need them to create a perfectly respectable book.
So I suggest that you try this Cheat(Cheap) Sheet, then make your
own decision about buying another book.

PitStop C: If You Do Spring for Another Book
If you do decide that you want an Expensive How-to Book, here
are a couple of tips on using it.
*Don’t try to learn everything! The book I chose, Classroom in a
Book, introduced me to many skills that are not bad to learn but are
not really necessary for those of us working with plain black-andwhite narrative text. For example, we really don’t need to know all
the ins and outs of using color.
*But! Do the early exercises—even if you won’t need all the skills.
Why? Many of the basic formatting procedures, like how to use the
"Pages" panel, were covered in sections involving graphics; what's
more, a lot of the locations I needed to store in my long-term
memory, such as where to find "Fit Spread in Window," were
explained early on in the graphics chapters.
Learning some of these basic skills may save you time!
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Chapter 4: It’s Time We Actually Looked at InDesign!
When you first open InDesign, you may be like a commenter on my blog, who wrote that
he could not even figure out how to begin typing in InDesign.
In this chapter, we’ll solve that problem by starting at Square One (actually Rectangle
One), your Opening Page.
The steps are not that different from the starting steps in Word. They just come in a
different order.

Getting to “New”
Like all software, InDesign updates on a regular basis, and as quickly as I tell you exactly
what your first foray into InDesign is going to look like, it will change! However, the
basics won’t vary much.
If this is your first time opening the program, or if you’ve recently updated, you may get
a "Welcome" page. If so, you can tell InDesign you want to open a new document by
selecting File>New from the familiar menu at the top of the screen.

If you’ve recently opened InDesign, you’ll get a screen like this one (from the 2017
version):

Here’s the same screen in the 2015 version, which I’ve set to be white on black. (You can
change the colors of every screen and panel by going up to the program icon in the upper
left corner and choosing “Preferences” and then “Interface.”)

Just like a Word "File" menu, the opening screen gives you two choices, "Open" and
"New."
Again as in Word, "Open" allows you to return to something you've already created. Let's
assume you don't have anything to open yet.
Clicking on "New" means what it says. In InDesign 2017, when you hover, choose “New
Document.” This is where you start.

Setting Up Your “New” Page
And here's where you’ll find a small difference from Word.
Word gives you blank documents to choose from. Clicking the type of page you want
gives you a cursor, just a-blinkin' away.
The 2017 version of InDesign does offer such a page full of options, but in my
experience so far, you should just go ahead and set up your custom page using the
dialogue box that appears.
These dialogue boxes are Old Friends: almost the same dialogue box you'd use to
customize a Word document.
The dialogue boxes wants you to set
*The size of your page,
*The way you want to view your pages,
*The number of columns on your page, and
*The margins of your page.
Here’s the 2017 version, with the dialogue box on the right. Note that you can change the
settings to inches instead of “picas” or “pixels”:

Here’s the 2015 version, with a pop-up dialogue box:

You can leave most of the defaults alone. Here are the ones to set:
PAGE SIZE: The size of your page is what publishers like Ingram call the "trim size."
This setting dictates how big your book pages will be if you measure them with a ruler.
The most common page sizes, or "trim sizes," seem to be 5X8 or 5.5X8.5 or 6X9. Set
your units to inches. Use the little arrows to select the size you want.
NUMBER OF COLUMNS: For your text-only novel, the correct number is one.
MARGINS: All your text will go inside margins, just as in Word.
You can make your margins as wide as you want.
However, you can’t make them as narrow as you want. The company that will be printing
your book will tell you the minimum margin they require. For example, Ingram requires
0.5 inches. I went with 0.8.
MAKE YOUR TOP MARGIN LARGER than your side and bottom margins to make
room for “running heads”:
“Running heads” appear on every page. They contain your name as author and
your book title. I also put my page numbers in the running heads.
In Chapter 7, we’ll talk about creating running heads. For now, just set your margins to
make room for them. I suggest setting your top margin at one inch or more for the heads.
Also, consider expanding the "inside" margin by about 0.025 inches. Remember that
when you open a book, the text on the “inside” of each page, closest to the spine, can
sometimes seem to slip down into the trench between the left-hand and right-hand pages,
becoming a teensy bit hard to read. Making the “inside” margins slightly wider helps.
Once you make these three decisions—page size, columns, and margins—click OK.
Bingo! You have a page!
But wait! What if you can't see your page! Where did it go?

Not to worry. In the next chapter, we’ll track it down.

PitStop D: Why Running “Heads” and not “Footers”?
There’s no law you can’t put your name, title, and page numbers in
a “footer” at the bottom of the page if you prefer. But if you look at
published books, you’ll see that the author’s name and book title
are usually at the top, while page numbers are sometimes at the top
and sometimes at the bottom.
The steps for setting up footers are the same as those in Chapter 7
for running heads. For now, note that if you do want to put some of
your information in a footer at the bottom, you should make the
bottom margin larger than the side margins as well.
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Chapter 5: The Pages Panel: Where Your Pages Live
What you see after filling in the dialogue box to create your page may vary depending on
which version of InDesign you’re using. Let’s say your page didn’t appear in the big
blank rectangle you get after starting a new document. How to find it?
The big rectangle is called the “Workspace.” At the top of the Workspace is a menu,
much like the ones you’re used to in Word.
At the left (default) is a long menu full of icons. This is the Tools menu. You’ll use only
a couple of these Tools. At the very top of this menu is a little “Black Selection Arrow.”
To see your page if it’s not there, use the Black Selection Arrow to go to the menu at the
top of the Workspace and click on Window>Workspace>Advanced.
Poof!
You'll see your new page sitting right there.
Here’s what the new page will look like in the Workspace. I’ve labeled the Tools Menu
and the Black Selection Arrow. The mess at the top is called the “Control Panel.” We will
spend a little time there later, but not now.

This is your starting point, but you’re going to need some “Panels”:
*The Pages Panel
*The Paragraph Styles Panel
*The Character Styles Panel
These should open automatically when your page is created. In this chapter, let’s make
sure you can see your Pages Panel, an absolutely essential friend.
If it’s not visible after Window>Workspace>Advanced, a simple way to find it is to reopen the Window list from the menu at the top and choose “Pages.” You’ll get the panel
to the left in the shot below; you can move it anywhere you want, even outside the
Workspace. Note that the single page icon for your first page (the one under the line) is
selected, so that’s what shows in the center of your Workspace.

Is it time to start pasting or typing? No, not yet.
Here’s a close-up of the Pages Panel, with the two most important elements labeled in
white text:

First, in the Pages Panel above, note the dividing line above your new page. Above this
line is a two-page "spread." These are your “Master Pages,” a vital part of your project.
Double click on either one, and the masters will appear in your main Workspace window.
Clicking on one will center that master page in your workspace, To center the entire
spread, go to View in the menu at the top and note that you can "Fit Spread in Window."
I found this a really valuable command!
The icon for your new page also has an “A” in the upper right-hand corner. This means
that the A-master format is currently applied to this page.
Below, you can see that the masters (“A-masters,” since you could create more than one
set of masters) have been selected and therefore show up in the Workspace. We’ll discuss
the panels on the right, as well as the Type Tool and the guide across the top, in the next
chapters.

You'll see that your masters are set up with the specifications you selected for size,
columns, and margins.
What do you do with these masters? We’re on the way to finding out.

PitStop E: The “Layout” Menu
As you develop your book interior, additional pages will show up
in the Pages Panel. To make the most of the Pages Panel, partner it
with the Layout Menu from the menu bar at the top of the screen.

*You can move from page to page via Layout>Next Page or
Layout>Next Spread (or "Previous" in both cases). I found this
easier than clicking on the next set of thumbnails.
*Layout>Go to Page allows you to select a particular page to work
on. Much better than scrolling through the Pages thumbnails
looking for a page.
*By clicking on “Pages” at the top, you can delete selected pages:
Layout>Pages>Delete Pages
*You can similarly add pages or insert pages before or after a
selected page. Layout>Pages>Add or Insert Pages
*You can apply formatting to a group of pages or to a single page.
You do this through Layout>Apply Master to Pages, which gives
you a menu of any masters you've created, or, when it comes time
to set up your front-matter section and chapter title pages, the
option of "None."
(Actually, Adobe provides a useful list of key commands so you
really don't have to click on anything. "Next Spread," for example,
is "Option + Page down" on my Mac. CTRL or COMMAND + J is
“Go to Page.” View>Fit Spread in Window is CTRL or
COMMAND + Shift + 0.)
Your expensive book, if you buy one, will spend an entire chapter on “navigating” your
Workspace. I'd argue that the options discussed here, plus a couple of other panels, is all
you really need to move around comfortably in InDesign.
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Chapter 6: Reality Check: That Can’t Be All You Need!
After Chapter 5 and Pitstop E, you may be thinking, this woman is razzing me! All this
gobbledygook in front of me on this hideous screen! Why is she kidding me that using all
this is easy?
Um, “easy” may be a little bit of a misinterpretation. There’s a slight difference among
“easy,” “not all that hard,” and “easier than it looks.” I’d argue I meant the last two.
There is a learning curve, but it truly is easier than it looks.
And one reason is that you really don’t need all that stuff!
Above, you learned that you need the Pages Panel, the Layout menu, and the Black
Selection Arrow.
For the most part, you really need only two more panels and one more tool. You will
need:
*The “Paragraph Styles” Panel
*The “Character Styles” Panel
The titles for the Paragraph and Character Styles Panels should show up by default on the
right-hand side of the Workspace. You can open these by clicking on the titles.
If for some reason, they’re not visible, you can call them up just as you did the Pages
Panel: Go to the menu at the top of the Workspace and click on
Window>Workspace>Advanced. Or simply open “Window” and go down to “Styles.”
Once there, you can open these two panels with a click.

In this shot, the two panels have appeared on the right-hand side of the screen. You can
move them around at will.
Now for that one additional Tool:
*The Type tool, indicated by the letter "T," about a third of the way down the
long Tools panel on the left of your screen.

You’ll use this tool to manipulate your text. Though it has a couple of additional
functions, it works like any other text cursor you’ve ever used.
But note: Some functions require you to use the Type Tool, while others require you to
use the Black Selection Arrow. I’ve tried to be clear in the instructions, but in my own
formatting, when one doesn’t do what I want, I try the other, and that’s usually all it
takes!
What about all that other stuff at the top?
Remember, I said that was the “Control Panel”? Ignore it for now. You'll only use it once
in a while, for example, to choose a different alignment, font, and font size for titles, etc.
So let’s list again what you have in hand:
*The Pages Panel
*The Layout Menu
*The Paragraph Styles Panel
*The Character Styles Panel
*The Black Selection Arrow
*The Type Tool
Yes, there are other useful tools and panels. But these six are what you need to take off!
Link to Images
Back to Table of Contents

Chapter 7: Setting Up Masters (Well, I Did Lie a Little: You’ll
Use the “Control Panel” Now)
And a couple of other options from the menu at the top.
But as with other elements of InDesign, these features will be familiar if you’ve ever used
basic word-processing commands.
I admit, this chapter about setting up your masters and the next one, about page numbers,
will be a bit more complicated and may require some trial and error. As one of your most
important steps, it has some moving parts—although, I’ll still insist, the process is easier
than it looks.
I suggest following the steps in these chapters in stages. Do one step, then go walk the
dog or have a glass of wine. Come back and do the next step. Repeat.
Note: In the instructions below, I refer to the “top of the page” and the “margins.” These
are not the same thing. The “top of the page” is where the white page you see on the
screen actually ends. The “margin” is what you set when you created your page, probably
1 inch from the top of the page at the top and at least 0.5 inch on the inside, outside, and
bottom. Your book text will fit inside the margins. Your running heads and page numbers
will go outside your margins, perhaps 0.5 inch from the top of the page.

A MAJOR CONCEPT: Decisions you make about your masters govern your
format throughout your POD book.
Whatever you do on the masters will show up on every page in your book unless you
specifically set the master to "none" for a given page or override the master-page
elements (both easily done—I'll explain in Chapter 13).
But don’t fear! You can undo, redo, trash, recover, so if you mess up, you’re not stuck.
*Hint 1: As you work, always look for the "Preview" box in the various dialogue
boxes and keep it clicked so you can see your changes as you apply them.
*Hint 2: Figure out a labeling system so that you can always recognize different
versions of your draft. You do this, of course, for all your projects. My InDesign
helps by always offering my most recent version at the top of the “Open” menu
when I first start work each day.
*Command: And, of course, save often! In more than one place!
So: Your masters should be the "trim size" of your eventual book, say, 5X8, and should
show the margins you set when you created your new page. As a general rule, the only
other things you want to set up on the masters are
*Step 1: A text frame
*Step 2: Your running heads with your name and the book title
*Step 3: Your page numbers
In this chapter, we’ll deal with Steps 1 and 2.

Step 1: Creating a text frame
Remember that Type Tool I mentioned in Chapter 6? It's the "T" located in the Tool
Panel on the left-hand side of the screen, about a third of the way down.

When you select the Type Tool, you get a large cursor. If you position this cursor in the
upper left corner of the box on each of your master pages and drag to the lower righthand corner, you will turn the box into a text frame.
You probably know how to do this—dragging a cursor to select—from other "selection"
processes you've used in other programs.
Okay, that’s done. Be sure to Save.

Step 2: Running heads
Remember that you made the top margins larger than the side margins? You did this to
make room for your running heads.
Headers rather than footers seem to be the more common location for author name and
book title, although you can use these instructions to place anything you choose in footers
as well. The principles are the same.

Follow these "substeps" in setting up your running heads.
Substep A: Set up guides so your running head elements will line up with each
other.
*Open the Pages panel. If you don't see it, go to Window>Pages. Double click on
the double-page icon above the dividing line in the Pages Panel so you can see
the masters in your Workspace.
*Choose the Black Selection Arrow, also discussed in Chapters 5 and 6, from the
tool bar that appears by default on the left of the workspace. It’s right at the top.
*Decide where you want the top of your headers (your running heads).
*Place the arrow at your chosen position in the ruler at the side of your
workspace, for example, 0.5 inches from the top of the page.
*Double click.
Note: If publishing with Ingram, you would position the headers no less
than 0.5 inches from the actual top of the page, because that’s what
Ingram requires. If you set your to margin to 1 inch and you set the top of
the headers at 0.5 inches, you’ll have half an inch for the text of your
running heads. Check with your book-packaging company to see what
margins they require.
These clicks produce a guideline that runs across your entire workspace, including both
of your masters (you can select the color of your guides if you absolutely want to, but I
wouldn’t bother). If the guide doesn’t come out exactly where you want, you can move it
with the Black Selection Arrow.
You need this guide to make sure the running heads on the left and right pages align with
each other and with the page numbers if you choose to enter them separately from the
text, for example, in the upper right and left corners in a header where the other text is

centered (like I did in the shot above).
Substep B: With your guide set up, create text frames for your running heads.
*Select the Type Tool (the capital T icon in the left-hand Tool menu).
*Click with the Type Tool where you just drew the guide—for example, 1 inch
from the top of the page).
*Draw a text box by pulling the cursor down diagonally or across and down, the
same way you select using a cursor. If you created a guide, the top of the new
box should align with the guide.
Draw this box pretty wide and deep so that it will be large enough to
contain all the text you need to enter. When selected, it will have handles
you can use to fine-tune the size.
You can position this box by simply using the Black Selection Arrow to drag it around. If
you want to place it on the outsides of your pages, it should align automatically with your
outside margins.
(Optional): If you want to center your box, as I did, you'll need an additional step.
*Use the Black Selection Arrow to select your header text box.
*Just as in Word, hold down Shift and click in the main text box below. Bingo,
both boxes are selected.
*"Align Horizontal Centers."
Aligning Horizontal Centers centers your running heads over your pages. Go to
Window>Object & Layout>Align. You will get the little box below:

One click, and you’re done.
Repeat your steps with your other master page. Remember, they are:
*Draw a text box inside your horizontal guide with the Type Tool
*Select the text box with the Black Selection Arrow
*Hold shift and click on your main text box (inside your margins) so both are
selected
*Go to Window>Object & Layout>Align
*Click on Align Horizontal Centers
Of course, you can avoid this step by choosing to position your running-head boxes to the
outside corners of your master pages.
Ready to do some actual typing???
Yes, with your running head text boxes created and positioned, you have my permission
to type in them! Title goes in one, your name as author in the other. Most books seem to
place the author's name on the left (even) pages and the title on the right (odd) pages, but
I'm not sure this is written in stone.
First, choose the Type Tool. Now is when you make a trip to the “Control Panel”
stretching across the top. With the Type Tool selected, the left-most boxes in the Control
Panel allow you to choose fonts and font sizes, just as “Format Font” does in Word.
Select your text using the cursor, then choose your preferred formats from the Control
Panel boxes.
If your title or name won't fit (and it may actually seem to disappear if it won’t fit), either
use The Black Selection Arrow to move the handles for a larger box, or change your font
or font size by enlarging your box temporarily, selecting your text with the Type Tool,
then making the font changes you want by taking another trip to the Control Panel at the
top. You can align your text inside these running head boxes using exactly the same

process as in Word:
*Selecting the text,
*Hovering your cursor over the little icons in the Control Panel to find whatever
justification you want, and
*Clicking.
I centered mine.
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Chapter 8: Next Decision: Where Do You Want Your Page
Numbers?
The easy way is to insert the page number in the centered text box you've already created
and positioned, probably before your name on the left page and after the title on the right.
As in Word, just position your cursor. Also as in Word, you don't just type in a page
number. In InDesign, go to the menu at the top and choose Type>Insert Special
Character>Markers> Current Page Number.
You'll see a little "A" appear where you inserted the page number. When you begin
entering text, these "As" will be the correct page numbers.

PitStop F: Messy Page-Number Option You May Not Want
I chose to create separate new text boxes for my page numbers and
position them in the outer corners of my masters. The procedure is
the same as just explained for the running heads:
*Use the Type Tool to draw a text box where you want it,
positioning it so it aligns with the guide and justifying it the way
you want. I left-justified my page number on the left page and
right-justified it on the right.
*Position your cursor in this small, independent text box
*Choose Type>Insert Special Character>Markers> Current Page
Number.
InDesign will place an “A” as a placeholder for the page numbers
at this location.
Again, you don't have to do this unless you really like the effect.
Numbers can be in a different font or size from the text. Again, with the number symbol
(the A) selected, use the font box in the upper left of the Control Panel to make your
choice.
Later, when you look at your pages, you may feel that the text in the running-head box
and/or your page-number box, if you created a separate one, isn't positioned as you'd
like—too high, probably. To fix this, go to "Object" in the menu at the top, then "Text
Frame Options." You'll get a dialogue box. Play around with the "Inset" numbers until
you like what you see.
For example, in the shot below, you’ll see that I’ve moved my author name lower in the
text box. I would then need to move the page number the same number of increments to
match. (I found this process to be largely a matter of trial and error.)

Always remember to save. If you want to preserve older efforts you may want to come
back to later, I recommend saving in renamed, dated files rather than trying to recreate
older efforts via history or undo records.
Now, you have
*Created a text box to match your page margins (Chapter 7, Step 1),
*Set up your running heads with your name as author and your book title (Chapter
7, Step 2), and
*Inserted your page numbers (Chapter 8, Step 3).
You have successfully set up your masters! A big step out of the way!
You can set up as many different masters as you want, so that different sections of your
book can have different formats. I only needed one, because the only "different" pages I
included were those for front/back matter (that is, title and copyright pages and author
bio) and chapter title pages; for both of these, I simply overrode the heads and page
numbers (more on that process in Chapters 13 and 14).
If you don’t like something when you see it on your pages (generally after you’ve printed
one out to inspect), you can make any change you want in your masters, and the change
will automatically appear on every page to which that master is applied. For a text-based
book like this, that will be every page.
FWIW, setting up masters can be just as difficult in Word. In fact, in my version, it was
harder!
Let’s take just a moment to review all the steps for setting up masters in Chapters 10 and
11. If you’re comfortable with your process, skip this list.
So: Your Steps
*Double-click your Masters icons in the Pages Panel.

*Use the Type Tool to turn each master into a text box.
*Use the Black Selection Arrow to create a guide above your main text area to
align your headers across the two master pages.
*Use the Type Tool to create text frames in the space above your main text area
and position them, aligning them with the guide.
*Enter your text in these frames; use the Type Tool to select text and the Control
Panel to format and justify it however you wish.
*Put in your page numbers wherever you prefer, either within the text frames
you’ve already made or in new ones you create, by choosing the Insert Special
Character option under Type in the menu above.
Guess what? We're ready to start placing text!
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Chapter 9: Let’s Enter Some Text (About Time, Huh?)
You'll have a few decisions to make once you've populated your pages, but I'll get to
those later. Here's a warm blanket if you need one: Until you actually save a file,
InDesign allows you infinite "Undos." If you don't like what you just did, hit
CTRL/COMMAND + Z. You're back where you were, ready to try again.
Reminders:
You're now working with content pages rather than master pages. You can't change
master-page elements on content pages. For example, you can't fool around with the font
in your running heads. You must either override your master elements (more on that
later) or, if you want the changes to appear on all your pages, return to your masters and
make the alterations there.
If your workspace doesn't show the Tool menu to the left, or Panel options to the right, go
to Window > Workspace > Advanced. The various components should appear. If that
doesn’t work, go to Windows and select each panel separately.
An important step: clean up your Word file first!
If you have already formatted your text for Kindle or for one of the other ebook
platforms, like Smashwords, and it came out okay—no odd line breaks and other
formatting errors—you've probably done this work.
If not, I recommend following Mark Coker's formatting guidelines at Smashwords. At
their most basic, these guidelines say you should:
*Run your text through a plain-text program like TextEdit for Mac or Notepad on
PCs to strip hidden formatting behind your Word document,
*Then use Word's "Styles" to format, rather than tabs and returns.
Above all, NO TABS and no stacked returns! "Styles" allows you to set features like
first-line indents and spaces before and after paragraphs or headings.
Here's help with Word's Styles process.
Now that you have a clean Word file, you can enter this text into InDesign. But this is
one of those processes that’s different from the one you're used to in Word:
In Word, you type directly into text boxes, and you can copy/paste into them as well.
You CAN do both in InDesign. But the preferred process is to use the "Place" command,
under "File."
In fact, Joel Friedlander of the web site The Book Designer considers using copy/paste
instead of "Place" one of the four basic formatting mistakes beginners make.
The basic steps are these:
*Create a clean Word file of the text you want to insert into your InDesign
document by running it through a plain-text editor, then reformatting with
Styles.
*In InDesign, click on the first page of your actual document (the one below the

dividing line in the Pages Panel, NOT the master) in order to position the page
in your Workspace.
*At the menu at the very top, go to File>Place, using the Black Selection
Arrow.
*When offered the chance to browse, select the file you want to insert. The file
will "load" onto the cursor; you'll see it as miniature text attached to the cursor.
*Position the loaded cursor in the upper left-hand corner of the first page of
your document in your Pages Panel.
*When the little black cursor arrow turns white, click.
The text will now appear in your InDesign document.

PitStop G: I Recommend Loading Chapters, not Whole Texts
It is possible to load an entire 90K manuscript at once, but in my
view, doing so has a couple of disadvantages:
Correcting a major error midway through after formatting an entire
book will affect all the text all the way to the end of the book.
Better to be able to do a quick inspection a chapter at a time so you
can catch any formatting mistakes (or misbehavior on the
program's part!) before you do a lot more work.
(I'm not saying the program WILL misbehave, but we all know
how these programs are.)
It’s easier (for me) to apply the specific styles I’ve created for
chapter titles and subheads one chapter at a time. The other option
is to comb through a long manuscript looking for them. I find that
more tedious.
These are just my preferences. If you want to load the whole book
at once, feel free.
Once your text is placed, either for a chapter or for the whole book, formatting begins.
That’s the fun part—when your book will start to look like A Book.
Ooops!
What if this process loads only one page!
This can happen when you insert a multipage file. If so, you'll see a tiny red square low
on the right margin of the page into which you placed the file. This means the text is
"overset": you haven't made provisions for such a long document.

Here’s a close-up of the “overset” marker:

So what are those provisions you should have made?
First, you should have set up your document for "Smart Text Reflow" (STR). This setting
is supposed to automatically create pages as needed when you load a multipage file.
To see if STR is turned on, go to Preferences, which is located under "Edit" on a PC and
under the InDesign logo in the upper-left corner on a Mac. Choose Type, and in the box
that appears, you'll see the STR button about two-thirds of the way down.

You'll have a couple of options; I suggest going with the defaults unless you run into a
problem.
Problems? Who would think you might run into problems?
Remember, this is TECHNOLOGY we're talking about!
For example, what if STR sulks and won't flow text? On my second book, it failed for
me. But keep reading to see the thrilling solutions I found!
When Your Pages Won't Load
Sigh. When a beginner like me runs into an obstacle, it's tempting to give up. Obstacles,
though, are part of the technology territory.
When a program gets really complicated, like InDesign or, for that matter, Word,
something's bound to slip out of place somewhere in something's innards, either your
machine's or the program's.
When I formatted King of the Roses with InDesign, Smart Text Reflow—the toggle that
should allow InDesign to add pages as needed to accommodate long blocks of "placed"
text—worked beautifully. I was working chapter by chapter, and when I placed a chapter
from my Word files, the text threaded smoothly.
Sometimes pages would inexplicably get jumbled, but I found I could reorder them by
dragging them around in the Pages Panel.
I moved on to Blood Lies, expecting a similar experience.
This time, STR just sulled up and sneered. Every time I'd place new text, only one page
would fill. In the lower left margin of this one page, I'd find the dreaded red "overset"
box. Translation: "Text too long for the text frame into which you've inserted it."
I tried adding pages before placing text, clicking on and off the "primary text flow" icons

in the masters. No good.
I turned on and off various options in the Preferences>Type screen under "Smart Text
Reflow." Nothing.
I pulled out my expensive how-to book. Yep, I was doing what it said.
I searched online for "Smart Text Reflow InDesign doesn't work." Surprise, surprise. The
search turned up a number of troubleshooting hits on making text flow automatically.
Read these and others if you're interested. Suffice it to say, I tried it all.
This post does have a happy ending. Through my usual mish-mash of trial and error, I’ve
found several ways around this boulder should it appear in my path.
Solution One
My expensive how-to book did indeed provide what the Adobe help page on flowing text
calls a "semi-automatic option" that, so far, has worked.
Therefore, as the first solution, I humbly present:
Flowing Text Semi-Automatically in InDesign
These first steps are similar to those for "Place" (see Chapter 9):
*Open the Pages Panel if it’s not open (Window>Pages).
*If necessary, use Layout>Pages>Add Page to make sure you have a blank page
at the appropriate spot in your document. (I’m assuming in all these solutions
that you want to add new text at the end.)
*Using Layout>Pages>Insert Pages, make sure you have at least one page, and
preferably a spread, in addition to the page where you’ll be adding your new
text. These additional pages should appear as blank pages in the Pages Panel
just below the page you’re working with.
*In the Pages Panel, click on the page where you want to place your new text
to make that page show up in your Workspace.
*Place your text in this page (for a discussion of the "Place" command, see
Chapter 9, “Let’s Enter Some Text).
Now for the troubleshooting part!
If STR IS working, your text should slide right in, with the program creating as many
pages as needed to accommodate it all.
If STR is NOT working, you will get a single page with the little red "overset" icon on
the lower right margin (see Chapter 9). Now you need a new step.
*Look at your Pages Panel to make sure you have at least two blank pages
added where you want your overset text to flow.
*Using your Black Selection arrow (top item in the Tools menu on the left),
click the overset box. (Sometimes you have to click more than once to get the
pointer in exactly the right place.)
Your cursor will "load" with the text that wouldn't fit into your text
frame—the "overset" text. You’ll see it appear as “miniature” text attached
to the cursor.

*Use Option/Alt + Page Down to move to the first of the additional pages or
spreads you added.
*"Place" the loaded cursor in the upper left hand corner of the additional page.
When the text is aligned with the margins and ready for your click, the
little arrow will turn white.
*Click
Here’s the trick:
If you just click, you'll get one more page, also overset, and will have to repeat these
steps until all the text loads.
But if you SHIFT + click, the program will load ALL the overset text, creating pages as
needed.

Solution Two
This is a variation on Solution One, but I didn’t make it “Solution One” because I didn’t
see it discussed anywhere and assume it’s not an official option. But I swear it worked.
*When you first place new text into a text frame, hold down the Shift Key.
Solution Three
*Add at least one hard return at the end of your current text.
*Go to the top menu and choose Type>Insert Break Character>Page Break.
*A new page will be created.
*Place your new text on this new page. It should flow, creating new pages as
needed.
(My best guess is that this solution “threads” your new pages to your old ones, calling
STR out of its sulk. But that’s just my best guess.)
Hopefully Smart Text Reflow will work for you without any whining. My point, though,
is that you can flow your text in any number of ways.
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Chapter 10: Formatting—Part One!
You’ve loaded text now, but it doesn’t yet look like A Book.
Time to meddle with it to make it look the way you want!
In previous chapters, I’ve mentioned using “Styles” to format your text, and I’ve sent you
to various places, like Mark Stoker’s Smashwords style guide, for help with the basic
concept of Styles in Word. In this and the next chapter, I’ll tell you how the Styles
process worked for me in InDesign.
We'll do the obvious stuff in this chapter, mainly the things you already know how to do
from Word. In Part Two, we'll move to some options more specific to InDesign.
Creating and applying styles can sound a bit messy, but here's the kicker: Your InDesign
process is almost precisely the same process you'd have to follow in Word.
So, as I said in Chapter 3, if you've already formatted your manuscript for an ebook,
you've already practiced these steps using Word.
On the other hand, if you've never created a style before, it's probably time to learn. Skill
with Styles is one of the most useful tricks to add to your bag.
There are a million ways to create a paragraph style in InDesign. I'm just going to tell you
what I've been doing. If you buy your own book or Google the experts, you may find
methods you like better. But these seem to work.
My book says that the experts like to format the text first, then create the style based on
the paragraph that they've polished to their taste. Works for me, so that's what I'll show
you how to do.
As I noted earlier, I like to work chapter by chapter rather than with the whole book. I
also prefer to work with a single paragraph until I like the style I've created. Once you're
satisfied with your style, you can apply it chapter by chapter with just a click or two.
(Reminder: If by some chance, your workspace doesn’t contain the panels and tool menu
that I discuss in this post, go to Window>Workspace>Advanced. That will populate your
workspace with the tools you need.)
Okay, let's say you're in your document in InDesign. As a reminder, you can move
around in your document in several ways. I've found these useful:
*Hunt for and double-click on the page you want in your Pages Panel, then
position it with View>Fit Spread (or Page) in Window
*Use Option + Page Up or Page Down on your keyboard (this will give you
Spread Up or Down)
*In the Layout menu, use the Next and Previous options, where you'll find the
relevant key commands indicated if you prefer keys, as I do
*Try CRTL/COMMAND + J as a short cut to "Go to" a specific page (I love
this!).
Use one of these methods to go to page 1 of your document, where you've loaded your
text.

Make sure the little Preview box is checked.
Using the Type Tool (indicated with a "T" in the Tools menu at the left), click in the first
paragraph to place an insertion point in that paragraph.
Select the entire paragraph by
*Quadruple-clicking,
*Dragging the cursor across the paragraph, or
*Shift-clicking from an insertion point at the beginning of the paragraph to one at
the end.
These should all be familiar text-selection moves for users of Word.
Now, with text selected, it's time to choose:
*Font,
*Font size, and
*Justification for your main body text.
Before you choose fonts for your various elements, you may want to poke around on the
Web to see what people often use for books. Adobe provides a number of fonts and may
offer versions of these that aren't available in Word. But as always in word-processing,
ultimately you have to decide what you like.
Note: If you don’t see the Control Panel options I discuss here, make sure you are using
the Type Tool, not the Black Selection Arrow.
Choose a font:
Go up to the left-hand corner of the Control Panel. The top box there is the "font-family"
box. It will display a familiar pull-down arrow. As you probably already know, clicking
on the arrow will offer you a zillion fonts.
As always, if the one you want isn't near the top of the list, start typing in the box, and
like Word, InDesign will auto-insert your choice. If there's an arrow next to the name of
the font on the list, you can open a set of options. I went with Adobe Garamond Regular.
I just thought it looked nice.
Select your font size:
Use the box directly beside the "font-family" box to select your size, preferably in points.
Play around until you like what you see. I chose 11-point font. (Remember: larger fonts
mean longer books, which will cost somewhat more to produce in POD.)
Choose your “leading”:
This is a slight deviation from Word. “Leading” is the space between lines. You can
control this in Word in the "Format Paragraph" box, but it's a bit tricky. In InDesign, you
just pick a number and see how it looks. I picked 14-point leading. You'll need to know
the leading number in a minute, but if you forget it, you can always look back up at the
Control Panel.
Choose your justification:
Justification is also managed in the Control Panel. I found out the hard way that you don't
want to choose the most obvious full-justify icon in the top row. Instead, run your cursor

over the double row of alignment icons, and you'll see one that says "Justify with last
aligned left."
Believe me, this is the one you want. When I chose "full justify," the program insisted on
making even last paragraph lines of five or six words stretch from margin to margin.
Scared the dickens out of me! Finding that little "last line left" icon saved the day.

Now let’s convert these changes into an official style:
With the paragraph you’ve been playing with still selected, open the "Paragraph Styles"
panel. In my version of InDD, the panels appear by default in a stack on the right of the
screen. Clicking on the title bar opens the panel.
You'll see a list of existing styles.
Hover your cursor over the icons at the bottom of the panel and you'll find the one for
"Create New Style." Click.

A style called "Paragraph Style 1" should appear in the list.
If you double-click on this, a dialogue box—the Paragraph Style Options box—will open.
The main space in this box should show a description of the work you've done so far:
your font, your font size, leading, and justification.

We’ll get to the other stuff shown here in future chapters, where you'll have a chance to
refine your style further. For now, create your style:
*Name it. I chose "Main Body." Name it "Fred" if you like.
*Click OK. "Paragraph Style 1" in the Paragraph Styles Panel becomes "Main
Body" or "Fred" or whatever.
You now have your main style, ready to apply to more text.
If the process thus far has felt overwhelming, I suggest stopping here before applying the
new style. I'm going to direct you to select the same paragraph and work with it some
more in the next chapter.

PitStop H: Format Your Chapter First Paragraphs
You may have noticed that in traditionally published books, the
first line of the first paragraph in a chapter is not indented and
often may feature small caps or a “dropped cap” or some other
formatting feature. You will want to create a specific style for
these chapter-opening paragraphs.
The basic process is simple:
*Create a new style “based on” your regular paragraph
style
*Change one thing: the first indent. To do so, open the
Paragraph Style Options box by clicking on the style
name, select “Indents and Spacing” from the left-hand
menu, and set the first indent to zero.
*Return to “General” in the left-hand menu and make sure
that “Next Style” is set to your original regular style.
(Otherwise, your whole text will be converted to your
new style, when you want to convert only the first
paragraph.)

*Name your new style something different from your
regular style.
*Highlight the first paragraph of your chapter and apply
the new style.
If you want something fancier, like the small caps I used for the
first four words of my first line (see Chapter 1), choose “Drop
Caps and Nested Styles” from the left-hand menu.
*Create a “New Line Style” by clicking on the button.
*Click on “New Character Style.”
*In the box that appears, enter your regular style name.
Alternatively, click on “Basic Character Formats and
enter the features of your regular style under “Font
Family,” “Size,” and “Leading.”
To get “small caps,” I selected this option under “Case.”
You’ll notice that you’re officially choosing your new option for
“1 line.” That means that your entire first line will change to
whatever you chose, in this case “small caps.” If you want only a
few words to be converted to this style, go back to the Paragraph
Style Options box and choose “New Nested Style.”
Click on the numeral “1”; it will become highlighted so you can
choose how many words you want converted to the new style.
If you want “drop caps,” you can also create these through
Paragraph Style Options>Drop Caps and Nested Styles. You
simply choose how tall you want the drop cap to be, how many
characters you want converted to drop caps, and what specific font
style you’d like. Because you can do an infinite number of
“undos,” you can experiment until you create the style you want.
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Chapter 11: Formatting—Part Two!
In Chapter 10, you used the Paragraph Styles dialogue box to make basic decisions about
font, font size, leading, and justification.
In this chapter, we'll consider:
*Aligning your text to the baseline
*Setting and adjusting hyphenation
*Setting Widow and Orphan control
*Optical Margin Alignment
Aligning to baseline takes a few steps, but the others are easy, so hang in there!
Aligning your text to the baseline.
This ensures that the lines of text on facing pages align with each other. This feature will
become part of your main body style (the one you named Fred ☺).
Step One: Make a note of two pieces of information:
*Your leading, which you can recover from the Control Panel (top left-hand
corner of the Workspace) if you've forgotten it, and
*Your actual top margin value—how far it is from the top margin of your text
box to the top of the page.
You can recover this by opening Layout>Margins and Columns. For
example, if you set the margin to 1 inch, this is the number you want,
NOT the distance from the top of your running heads to the edge.
Step Two: Reselect the paragraph you've been working with.
Step Three: In your "Preferences" menu—under "Edit" for a PC and under the
"InDesign" logo in the upper left-hand corner on a Mac, choose Grids.
*In the "Baseline Grid" box that appears, type your top margin number, for
example, "1 in," in the box that says "Start."
*Type your leading number in the box that says "Increment every." This should
be in points.
*The "View Threshold" number allows you to tell the program when it can show
you the "baseline grid" you're about to create, assuming you want to see it (and I
think you will).
Mine defaulted to 75%. If you leave it at this threshold, you'll be able to
see the grid only if your zoom is 75% or higher. This appears to be a good
value for this box, but you can type in other values if you want.
*Don't mess with anything else. Leave the defaults.
*Click OK.

Step Four: Go to the menu at the top of your Workspace and select
Type>Paragraph.
You get a new little dialogue panel called "Paragraph" (not the same as the Paragraph
Styles box you've already worked with). In the lower right-hand corner of this panel
you'll see a little double-columned icon. Hovering your cursor should reveal that this is
the place where you click to "align to baseline grid." Click this icon.

You should see the lines of text in your selected paragraph move a little.
I suggest that you check to see whether your text actually did align to baseline by taking a
look at the actual grid.
*Go to View>Grids & Guides>Show Baseline Grid.
*Select "View>Actual Size."
If your view is zoomed to or greater than the value you set in “View Threshold” (above),
you'll see the gridlines across your page/spread. If your text has aligned, it will sit on
these gridlines.
You can turn off the view by clicking the "Hide Baseline Grid" option.
Possibly your text hasn't aligned. In the experimental file I'm using to write these posts,
the text didn't align when I clicked the icon.
If your text didn't align to baseline—
*Double-click on the name of your style in the Paragraph Styles Panel.
The Paragraph Style Options box will open.
*Open the "Indents and Spacing" option from the menu on the left.
Here, when the alignment command seemed unresponsive, I found a dropdown box labeled "Align" and noticed that "none" was selected. When I
discovered that another option was "All lines," I chose that.

Bingo. My text dropped obediently to the baseline.
You will be able to confirm that your text has aligned when you apply the style to more
pages. If so, your bottom line of text will sit almost right on the bottom margin.
To add and adjust hyphenation:
*Return to the Paragraph Panel (Type>Paragraph) where you aligned to the
baseline
*Click "hyphenation" in the lower left-hand corner.
*Reopen the Paragraph Styles panel from the right-hand side of the workspace.
*Double-click on the style you've created and named.
*As before, "Paragraph Style Options" should open.
*Click on "Hyphenation" in the menu to the left.

Here you can choose exactly when and how your document is allowed to hyphenate. I
haven't messed much with these options, but you certainly can.
To select Widow and Orphan control:
You now have to make a fateful decision about widows and orphans.
In my research, I discovered that this isn't a hard and fast choice.
*Do you want “uneven pages,” which occur if the program moves single lines of
text around to avoid leaving a line alone at the top or bottom of the page, or
*Do you want "square pages" where every page has the same number of lines?
I chose "square pages," so I didn’t eliminate widows and orphans. This created some
more work for me (which I'll discuss in Chapter 13), but I just like the square-page look.
You can decide.
Setting your Widows and Orphans choice takes you to a now-familiar dialogue box:
*Again, open Paragraph Style Options by double-clicking on the name of your
style in the Paragraph Styles Panel.
*Choose Keep Options from the menu on the left.

You can try different options to see what effect they have on a chapter of your text.
Optical Margin Alignment
Say what?
This is really neat!
InDesign offers the option of "hanging" your punctuation—periods, quotation marks,
hyphens—ever so slightly outside the margins of your document.
The idea is that those kinds of nearly invisible marks, when left inside the margins, create
a slightly ragged-looking page.
To see what this option does,
*Select a paragraph and go to Type in the menu at the top of the Workspace.
*Select "Story."
*In the tiny "Optical Margin Alignment" box, adjust the font size to match your
font.
*Click in the checkbox to activate.

This feature will be added to your style, although I haven't been able to make it show up
in the style description in the Paragraph Style Options box.
To see whether you like this feature, apply the style to several pages. You can disable it
by simply selecting all (CTRL/COMMAND + A), re-opening the little box, and
unchecking the feature to turn it off.
Now apply your style:
*Select all the text in a given chapter with CTRL/COMMAND + A
*Click on your new style, and see what it looks like in actual text.
If you don't like some feature,
*Select the text where the style will apply,
*Reopen the Paragraph Styles box,
*Double-click on the style name, and
*In the Paragraph Style Options box, use the options in the list on the left to
make changes.
Any changes you make will impact all the text to which you have applied this style.
REMEMBER TO SAVE!
Link to Images
Back to Table of Contents

Chapter 12: Finishing Up—Part One
This chapter covers some follow-up moves you can and should make in InDesign as you
format your POD book interior.
Creating Additional Styles for Chapter Titles and Numbers
Just like Word, InDesign works best if you create a style for each element you use often
and apply that style consistently across chapters. You need a style for whatever additional
elements—for example, chapter names—that you plan to include.
Create these additional styles exactly as you created your original main body style.
*Select the text you want to style, for example a chapter title.
*Use the Control Panel at the top to format it the way you want it to look.
*Click "Create New Style" in the Paragraph Styles panel.
The new style, called "Paragraph Style 1" (or "2" if there's already a "1" in
the list, possibly for a style you never developed) will appear in the panel.
*Double-click your new style in the Panel list to open the Paragraph Style
Options dialogue, where you will see the features you've selected, such as font,
font size, and justification.
*Rename the style so you’ll be able to find it when you need it.
*Make any adjustments using the menu on the left of this box.
*Always remember to click “OK” and to save when you are satisfied.

PitStop I: Always Set "Before" and "After."
Just as when formatting an ebook, say, for Kindle, you want to
avoid long stretches of returns. When formatting elements like
chapter titles, you will need to decide how much space to require
"before" and "after."
*Double-click on the style name to open the Paragraph Style
Options dialogue.
*From the menu on the left, choose "Indents and Spacing."
*Locate the fields for "Space Before" and "Space After."
*Use the fields to indicate the spacing you want.
It appears that your choices here are limited by defaults that you
access by clicking the up and down arrows. I'm not sure why you
can't type in any value, but I've never been able to do so.
For your main body styles, by the way, you generally want these
fields to be set to zero—no extra spacing between paragraphs.
(This is one of the annoyances of recent versions of Word: extra
space between paragraphs seems to be the default, and people
often do not know to go to "Format>Paragraph" and turn this
default off.)

For the book I'm currently formatting, Blood Lies, I have a style for "Chapter nos." or
names, and one for "subset numbers," or the little numbers between sections in each
chapter. Because I place the text chapter by chapter, I can then "Select All"
(CTRL/COMMAND + A) and apply my main body style. I then change the style of the
chapter title and go through the chapter to find the "subset numbers," select them, and
apply the style. You may find a faster way to apply your styles.
Creating Character Styles
I discovered that if I wanted to italicize a single word in a paragraph, I couldn't do so—
the whole paragraph would be converted to italics.
Solution: Create a "Character Style" for italicized words or phrases.
Like the Paragraph Styles panel, the Character Styles panel will appear in the right-side
menu. (It can be called up via the "Window" menu if necessary.) It works exactly the
same as the Paragraph Styles panel:
*Select the text you want to change.
*Format it using the Control Panel.
*In the Character Styles panel, click "Create New Style."
*Double-click the new style that appears in the list, and you'll get the nowfamiliar Options box showing your settings.
*Adjust your settings from the left-side menu in this dialogue box.

You have a great deal of control over all your styles.
For example, conversations with readers indicated that the italic that came with
Garamond, which I was using for my main body style, was too ornate and hard to read. I
experimented with a number of italics and finally created a Character Style using Book
Antiqua with a slightly reduced font size. Again, I do have to locate italics in the text and
apply the style manually.
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Chapter 13: Finishing Up—Part Two
In this chapter, I'll cover a couple more InDesign formatting must- and should-dos before
you create your pdf for uploading to Ingram and Amazon.
Removing Master Formatting from Chapter Opening Pages
The opening page of each chapter should NOT display page numbers or running heads.
Since page numbers and running heads are part of your masters, they will have to be
removed. It's easy to remove these. Here are two ways.
Option One:
*Select a chapter-opening page in the Pages panel by clicking on it.
If you want to see that particular page on your screen, double-click. If you
want to see the whole spread, choose View>Fit Spread in Window.
*Go to Layout>Pages>Apply Master to Pages.
*Make sure the box that appears shows the page you want to act on . If not, scroll
to find it or simply type in the correct page number.
*Use the pull-down arrow to change the "master to apply" from "A-master" to
"none."
*Click “OK” to remove the running heads and page numbers from the targeted
page.

You do have to repeat this move for each chapter. If you're working chapter by chapter,
as I do, you can make removing the formatting part of your "placing" routine.
BUT
This option can affect your margins and other details of your page if those are set by the
masters. When you remove the masters, you may remove important elements of your
layout.
In my case, I had set my margins when I created my document, so removing the master
didn't affect them.
Still, Option One, removing the master, is NOT the expert-recommended method for
removing layout elements from chapter opening pages as well as front and back matter
(we'll discuss these two additional elements in Chapters 14 and PitStop K).
Expert-Recommended Option Two:
*Choose the Type Tool from the Tools menu on the left of your workspace.
(You should know this guy by now: the "T.")
*Hold down SHIFT+CTRL on a PC or SHIFT+COMMAND on a Mac and select
an element on your chapter opening page that you want to remove—say, the
book title in its text frame. You'll know it's selected because it will sprout all
those little handles.
*Hit Delete on your keyboard.
*Repeat to remove the page number if it has its own separate text frame.
Bingo! Gone!
You've overridden a master-page element!
If for some reason you want to do so, you can also change the text inside the frame for
that page only by following these steps. Instead of hitting "Delete," type in your new text.
Fixes for Widows and Orphans

In Chapter 11, you used “Keep Options” to tell the program whether or not you want to
allow widows and orphans—single lines of text at the top or bottom of a page.
You can choose the "square-page" look by allowing widows and orphans or the
“sometimes-shorter/sometimes-longer” look if you insist that every lonely line get sucked
up into the previous page or pushed to the next one.
This is your individual choice. I chose the square-page look, where I allow widows and
orphans and all pages are the same length. For example, I decided I was willing to put up
with formatting choices like these:

Allowing widows and orphans like this adds a step to your formatting, because even
those who like square pages don't like very short orphans (or widows—these terms
appear to be used differently by different people) at the top of a new page. No one- or
two-word lines!
So if you do allow widows and orphans, you will need to eliminate egregious overflows
of this sort.

If you're formatting for someone else, working with text that's not your own, you will
need to discuss how to address this problem—because the fix I use, while comparatively
easy, requires editing the text.
Fixing Egregious Widows and Orphans—My Method
If you've ever had to hit a particular page-length requirement, you probably already know
this trick.
Say you have a too-short extra line at the top of a page.
Scan the preceding page or two for a paragraph with just one or two words on the final
line.
Find a cut in that paragraph to eliminate the final line.
Poof! Your offending word or two at the top of a page will get sucked onto the previous
page.
Cheating?
Well, this IS the "Beginner's CHEAT Sheet."
If the book you’re editing is not your book, and you think this is a viable option, you'd
need to clear each cut with the author, or perhaps allow him or her to suggest the cuts.
Because there are likely to be a good many such decisions in a long book, you would
need to plan for this time investment.
You can use this same method to eliminate single lines at the bottom of a page, or even
longer lines at the top of the next one. If I can find an easy cut that completely eliminates
single lines, I go for it. But sometimes, as illustrated above, I just live with a single line at
the bottom or a long single line at the top.
Note one advantage of working chapter by chapter, as I do:
Changes made on the first or second page of a placed file affect every page thereafter in
that file. So eliminating an orphan on page two may create one on page six. If you work
chapter by chapter, this effect is limited to just that one chapter. If you later decide you
want to edit a paragraph in Chapter 3, for any reason, you won't subsequently have to go
through the entire book from Chapter 3 on to eliminate new widows or orphans your
early choice has caused.

PitStop J: Ligatures
You'll see the “Ligatures” box, checked for "on," in the Paragraph
Style Options Panel under Basic Character Formatting. You may
wonder whether this is something you should leave turned on.
The answer is "yes."
According to Wikipedia, “In writing and typography, a ligature
occurs where two or more graphemes or letters are joined as a
single glyph.” (This article is actually quite interesting!) Ligatures
will most commonly be those in which “f” combines with “l” or
“i.” Allowing ligatures, which the experts recommend, simply
involves leaving this single box checked.

You’re almost ready to create your pdf and proof.
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Chapter 14: Finishing Up—Part Three (Front Matter)
Your “Front Matter” is one of the most important final elements to tackle before you
create a pdf suitable for submission to Ingram and Amazon.
Front matter includes
*Your title page(s),
*Your copyright page, and
*Other elements like quotes from reviews, blurbs you've solicited, “epigraphs”
like quotes from poems or songs, or an author's note—everything leading up to
the actual first page of Chapter One.
To begin, determine how many front matter pages you want. I've discovered that, except
for the copyright page, most published books insert front-matter text only on oddnumbered pages, or the right-hand pages. So in my books, I include the following front
matter pages:
Page 1: A "Praise for" page of quotes from editorial reviews
Page 2: Blank (this is the back of Page 1)
Page 3: Title (return) by (return) Author, all centered
Page 4: Copyright page (see discussion below)
Page 5: Author's Note
Page 6: Blank
Page 7: An "Also by" note listing my other titles, centered
Page 8: Blank
Page 9: Title, centered
Page 10: Blank
Page 11 starts the book proper.
Once you know how many pages you will need, use Layout>Pages>Insert Pages to add
the correct number to your document. Until you insert text, they will show up as blank
pages in the Pages Panel.

When you submit your book to your cover designer, you will count these pages, as well
as back-matter pages (see PitStop K) as part of your total page count.
Creating Sections to Control Page Numbering
Do NOT count the front-matter pages as part of your "book" proper. In other words, right
now, using my example above, the first-front matter page is numbered "1" and the first
page of the actual book is numbered "11." But you want your first page of actual text to
be numbered "1."
If you're familiar with Word, you know that the header and footer dialogue boxes allow
you to tell Word how you want each chapter numbered.
In InDesign, you can solve this problem by creating sections.
Creating Sections
*Select the first page of your actual book text in the Pages Panel by doubleclicking on it.
*Open "Layout" from the menu at the top of the screen.
*Choose "Numbering and Section Options. . . ."
*In the "New Section" dialogue box that opens, check that "Start Section" is
selected.
*Enter "1" in "Start Page Numbering at."
*Select the style you want, probably Arabic (the font will be determined by your
master).
*Click OK.
In the Pages Panel, you'll notice that page numbers are shown under each page icon or
spread. Your first ten pages (the front matter pages) will be numbered 1-10.
Then, above your first page of actual text, you'll see a little triangle. This is the "new
section" indicator. This page will be numbered as "Main1," and the rest of the pages as
"Main 2, Main 3, Main 4. . . . etc." "Main" is the default Section Prefix. You can change
this to anything you want.

Later, if you print, or when you make adjustments to specific pages, always be sure to
include the Section Prefix to distinguish Book-text Page 1 from Front-matter Page 1.
Removing Master-page Elements from Front-matter Pages
Your new front-matter pages will each have a little "A" where your page numbers
typically appear (for example, the outside upper corner). This means that the program is
applying your main, or "A" master to these pages.
But! These front-matter pages should NOT show the running heads and page numbers.
In Chapter 13, we covered removing master-page elements from your chapter-opening
pages. You can use the same processes for removing page numbers and running heads
from your front-matter pages.
Option One:
*Select the front-matter pages by clicking on the first page, then shift-clicking
on the last page you intend to use for front-matter text—the last page before
your actual book begins. In my example, I would select pages 1-10.
*Go to Layout>Pages>Apply Master to Pages
*Select "none."
If this choice affects your margins in ways you don’t like, choose
Option Two:
*On each page of your front matter, use the now-familiar Type Tool, hold
down SHIFT + COMMAND/CTRL, and click. The text frame is selected.
*Hit the Delete key on your keyboard
You can select multiple elements in a single spread (two side-by-side even and odd
pages) by holding down the SHIFT + COMMAND/CTRL keys as you click. "Delete"

should remove all the master page elements in that spread at one fell swoop.
This method requires that you delete the master-page elements on one spread at a time, so
it is a little slower than simply removing the masters across a range of pages.
Option Three:
Create a new master for the front-matter pages
This is the most time-consuming of your options and is beyond the scope of this Cheat
Sheet. For a text-only book like a novel, you only need two sections, a front-matter
section and a book-proper section, and you can create, format, and paginate those two
sections simply by removing or overriding your single A-master.
Creating Your Copyright Page
This is the only slightly complicated part of your front matter.
You must include this page in your print edition, just as you did in your ebook.
When you look at books published by traditional publishers, you'll see a lot of confusing
information on the copyright page. You don’t necessarily need all this. Instead, do what I
did and use Joel Friedlander's "short" model from The Book Designer site for the format
and text.
This is bare bones, but for many self-publishers, more than adequate.
In most cases, all that extra information is the "CIP data block."
Friedlander tells us that a) CIP, which refers to the "Library of Congress's Cataloguing in
Publication" program, is of primary concern to those who hope to sell to libraries, and
that b) self-publishers may not use the CIP program. Instead, they must pay a fee for a
Library of Congress "Preassigned Control Number," otherwise known as a P-CIP.
Only if you hope for a lot of library traffic—perhaps you are publishing a reference book
or a book that has content that teachers might assign—would you want to pay for this
service.
Here is Friedlander's complete discussion of CIP.
As my example shows, I did not apply for a P-CIP number. As you can see from
Friedlander's downloadable model and my example, all you really need to include on
your copyright page are
*The copyright notice;
*A statement of your rights;
*Your ISBN (we’ll cover this in Chapters 15 and 16);
*A way for people to contact you (for example, your web site);
*Credit for your cover designer or other people who have provided professional
services.

PitStop K: Back Matter
Just as with your ebook, you’ll want to close your book with an
“About the Author” page that connects with your readers, provides
various social media options, and invites reviews.
You can create a new section following the instructions in Chapter
14 if you wish. However, all I did was add the page to my Main
section and remove the master-page formatting using the options
discussed above (no page numbers or running heads on the backmatter pages!).
In addition, your book-production platform (Ingram or Amazon)
will tell you how many blank pages to include after the “About the
Author” page. Add these using Layout>Pages>Insert Pages or
Layout>Pages>Add Pages and, again, simply remove the masterpage elements. Note that these back-matter and blank pages will be
part of the total page count you will give your cover designer.
On to ISBNs!
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Chapter 15: What I Learned about ISBNs
At this point, many new authors will face a momentous decision: whether to spend a fair
chunk of money for an ISBN. This may well be the largest outlay in your self-publishing
enterprise.
In this chapter, I’ll explain what I’ve gathered from searching out a range of opinions on
this question.
Wikipedia provides a useful definition of an ISBN, or "International Standard Book
Number." As the site says, each different edition of your book, except for reprints, MUST
have a unique number. So if you have published an ebook and have an ISBN either
because you’ve purchased one or because you accepted a free one, you must acquire a
new ISBN for your print edition.
My research suggests that if you were publishing only digitally, as of this writing, you
WON’T need an ISBN, and, for reasons I’ll discuss below, shouldn’t accept a free one
from Amazon or any other venue where you’ve uploaded your ebook.
But this Beginner’s Cheat Sheet for formatting your book interior assumes you have
already decided that you want a paperback, Print-on-Demand, version of your book.
So what seems to be the consensus on ISBNs for Print-on-Demand editions?
As a start, I learned that many countries, like Canada, provide free ISBNs and that
authors in the U.K. go through a company called Nielsen. ISBNs are considered
international identifiers. It’s not a question of where an author writes, but rather, whether
an author decides to participate in this international-identification system. In other words,
the question of whether you need or want an ISBN doesn’t depend on which country you
live in.
All the evidence suggests that if you’re publishing in paperback format, you will need an
ISBN—and you will most likely want to buy your own.
Wait! Didn’t I didn’t say above that you can get one for free?
Well, yes.
You can if you choose Option One:
*You hire a book-publishing/packaging service that performs some of the tasks of
getting your book out into the market.
*For a fee—at least several hundred dollars—the service will develop your cover
and the necessary metadata—that is, the description of your book that will
appear in catalogues.
*You format your book according to the service's guidelines and upload it.
*The service may provide marketing. You will have a chance to accept a free
ISBN.
Note that Kindle Direct Publishing Print (KDP Print, which has replaced Amazon’s
CreateSpace) and Ingram, which I discuss below, are both basically book-packaging
services, except that you pay either very little in the case of Ingram, or nothing, in the

case of Kindle Print. You do all the work, and at Amazon, you can opt to receive a free
ISBN.
(Note: If you’ve previously published through CreateSpace at Amazon, your books will
ultimately be transferred to KDP Print. Search online (e.g., KDP Print versus
CreateSpace) for many articles about how to make sure your books get transferred. I
found it easy to move mine.)
But if you accept an ISBN for free, there seems to be a catch.
Maybe several catches:
Free ISBNs belong to the publishing service—KDP Print or Lulu or whichever one you
choose—not you—and the publishing service—not you—becomes the "publisher."
Amazon’s new guidelines for KDP Print say that your book details will say
“Independently Published,” not your name, if you accept their ISBN.
This means:
*You cannot take this ISBN to a new publisher or issue the book in your own
imprint.
From Amazon’s “Getting Started” directions for paperbacks:
“This free ISBN can only be used on KDP for distribution to Amazon and
its distribution partners. It cannot be used with another publisher or selfpublishing service.”
So if you want to publish elsewhere to take advantage of a wider range of
distribution or some other benefit from another option, you will need a
new ISBN—and there will be two or more different numbers for the same
book, which can be confusing to your readers.
*Amazon and other publishing services that produce indie books have limited
distribution options.
Amazon provides “Expanded Distribution” that increases the number of
outlets that have an opportunity to order your book. However:
—You must use an Amazon ISBN to sign up;
—Your royalty will be 40% rather than Amazon’s standard 60%;
—You may run into an ongoing problem channeling your sales through
Amazon: “The problem with Expanded Distribution through either arm of
Amazon is, of course, that the vast majority of booksellers won’t use the
service, either because they’re not getting their usual substantial discount
or just because they don’t like Amazon.” Also, Amazon does not allow
returns.
*You may have limited control over the metadata of your book (the description
that goes out to retailers, for example).
In addition, the quality of service you will receive at sites where an ISBN is included
varies. Amazon does not market your book for you, and paid services are often dinged for
failing to fully reveal costs to the authors and for failing to fulfill contractual obligations.

So if you choose this option, do extensive due diligence. Explore services' plans, read
reviews, and check out the services' reputations on watchdog sites like Preditors and
Editors and Writer Beware. (Or course, such diligence is wise when dealing with any
book packager whether or not you provide your own ISBN.)
What these descriptions avoid telling you is that when you abandon these options and
instead choose Option Two, below—buying your own ISBN rather than accepting one
from Amazon—you can publish anywhere you like, including Amazon, and choose any
distribution channel you like, which you cannot do if accept a free ISBN.
Option Two:
You be the publisher.
You can do so by buying your own ISBN and either publishing exclusively with
IngramSpark or—and this seems to be the most recommended choice—publishing with
BOTH IngramSpark AND Amazon’s KDP Print—again using your own ISBN.
My research suggests these advantages in publishing through Ingram, whether or not you
also publish with KDP:
*Ingram has the widest distribution list. In fact, Amazon will distribute your book
through Ingram if you publish with KDP.
*A book published through IngramSpark using your own ISBN will name you as
the publisher and you will control your own metadata.
*Publishing with both, buying your ISBN first, gives you the best of both worlds:
—You'll own and control your own book and data;
—If bookstores do want to order your book they'll be glad to do so
through Ingram;
—At the same time, you'll also have the Amazon exposure that is likely to
result in sales.
Most of the experts on self-publishing whose opinions I've monitored believe that these
reasons alone justify paying for your own ISBN.
The catch to this option is that, yes, buying your own ISBN is relatively expensive. One
will cost you (at this writing) $125. Most of the experts I've researched are clear that
you’d be pound-foolish to buy just one. At Bowker, the U.S. source for ISBNs, you can
buy10 for around $295, or $29.50 each. I bought mine on sale for $250.

Yes, that’s still an outlay.
But purchasing ten ISBNs will cost you less, possibly much less, than paying a bookpublishing/packaging service. And you can't produce your book for free with your own
name or imprint as publisher at Amazon unless you already have that ISBN in hand.
But Are There Really Two Sides? Sort Of.
Maybe there are situations where it makes sense to take free ISBNs. You must have an
ISBN to publish a paperback. Still, you may not want to spend money on your own
ISBNs if
*You plan to sell exclusively through Amazon or your choice of book packager,
and don’t care if you are not the publisher of record.
*You plan to use your copies exclusively as gifts to family and friends.
*You plan to do all your own selling, say, at book fairs.
Bottom line:
Research carefully before deciding to opt for a free ISBN. Check out PitStop L for some
web sites that provide more insight into what you gain and lose. Especially make sure
you know who will be the "publisher" of your book and what that means in terms of how
it is handled and distributed. If you choose a service other than Amazon’s KDP Print,
make sure you fully understand the fee structure of what can turn out to be "vanity
presses," and make sure to compare these costs with those you'll pay if you publish
through Ingram and buy your own ISBN.

PitStop L: Resources to Help with Your Choices on ISBNs
Here are some online discussions that informed my decision that I

was better off buying my own ISBNs and retaining full control of
my publications:
*ALLi: The Alliance of Independent Authors. Self-Publishing
Advice Center: “Everything an Independent Author Needs to
Know about ISBNs for Self-Published Books”
*Deidre Saoirse Moen: “When You Actually Need an ISBN”
*The Roberts Group: Editorial Design. “Do You Need an ISBN?”
*Also, search Joel Friedlander’s The Book Designer for many
useful articles on ISBNs and the barcode process.
*Roger Packer’s Self-Publisher’s Newsletter for good information
on distribution and royalty options at KDP Print.
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Chapter 16: Ready to Buy Your ISBN?
So if you've decided that you do want an ISBN, how do you get one?
In the United States, ISBNs are sold through a company called Bowker. As of this
writing, at www.bowker.com, you'll find a link for "Authors." On this page, you'll be
invited to click on various links promising help with your project, but for now, you're
interested in the link called "ISBN United States." There, you'll click on a link to "Get
Started: Order ISBN."

On the next page, you'll be able to scout the various plans and set up your
“MyIdentifiers" account.
At present, Bowker sells a single ISBN for $125, ten for $295 (they were on sale for $250
the day I wrote this), or 100 for $595.
Experts seem to agree that most authors will need more than one ISBN. For example, if
you buy just one at $125, use it for your ebook in the Kindle Store, then choose to create
a POD edition needing its own ISBN, you've already spent $250. Most indie authors
publish more than one book. Many publish more than ten books! How many books you
expect to write will probably dictate your choice.
Note that the page offering you the ISBN options also offers you a chance to purchase a
bar code. This code will eventually go on the cover of your POD book, providing the
ISBN and the price you set for your book.
You can delay the bar-code purchase until you are actually ready to produce your cover.

When you buy your ISBN(s) and create your Bowker MyIdentifiers account, you will
find a link allowing you to purchase the appropriate bar code for that ISBN.
When you buy a bar code, your MyIdentifiers screen at Bowker will allow you to set the
price that will appear on the bar code.

I chose to set this price to zero. Why? Because if you later want to change the price for
any reason, you must produce a new cover with a new bar code. Uploading this new
cover will cost you, at this writing, $25.
However, if your bar code reads "zero," you can price the book any way you want, and
other sellers can attach their bar codes over yours or charge whatever they want.
You will still set a retail price at Ingram for individual purchasers. Bookstores that might
order your books to sell on their shelves get their discounts based on this price. At
Ingram, you can edit both the price and discount over time if you like.
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Chapter 17: Create Your PDF for Upload!
A “pdf,” as most of us probably know, is the “Portable Document Format” that you
create and read through Adobe Acrobat™ software’s almost universal format. The pdf
that you create in InDesign will work at both Ingram and Amazon. Generating this pdf
from your finished book interior involves some fairly simple steps.
Once you print it out, this pdf will show you, in actual hold-in-your-hand hard copy, what
your book will look like when readers open it and begin that golden process of turning
the pages.
Caution: Printing Your PDF Won’t Mean You’re Done!
You MUST print the pdf and READ it—all the way through! More than once!
Take it from one who has been there: you missed a whole lot of mistakes when you were
reading on the screen.
These won’t just be typos, the kinds of mistakes a spellchecker should have caught while
you were still working in Word, although you’ll find some of those for sure.
Reading your pdf, eyeballing the pages, will show you where you left off quotation marks
(plenty of those!), or turned quotation marks around backwards, or somehow typed a
hyphen when you meant to insert an em dash, or somehow added an extra return in the
middle of a paragraph. . . . Yep, I’ve found them all, and more.
If you can afford to pay for an extra pair of eyes, you may be able to catch these glitches
and correct them in one print-out and read-through. Make sure those extra eyes are eyes
you completely trust.
For some ideas to help with proofreading, check out these posts on using your computer’s
Find/Replace feature to locate those hard-to-see glitches.
The good news is that once you’ve created a pdf for this proofreading, you’ll know how
to produce a final version when you’re ready to upload.
“Preflighting”
Before going to the trouble to save a pdf and print it, take advantage of InDesign’s
“preflight” feature. This feature allows you to detect problems and correct them up front.
Because you are not working with complex graphics, you won’t use all the goodies
preflighting offers. I found that it helped with two issues:
Finding “overset” text
In Chapter 9, I discussed the “overset” marker that appears in the lower right-hand corner
of a page when all the text didn’t get “flowed” into InDesign. As a rule, you should have
caught and corrected these problems in the process of inspecting and proofreading your
text onscreen. But if by some chance, you missed a place where your text didn’t load
correctly, preflighting will flag this moment as an error.
“Embedded” fonts
When you go to Ingram to upload, you’ll get a hysterical warning that all fonts must be

“embedded” in your pdf.
Shortly, I’ll tell you more about that problem, but for now, rejoice that you’re using
standard fonts—or at least I think you should!. If so, you won’t have missing fonts. But if
for some reason you have chosen a weird font for chapter titles or some other style,
preflighting will tell you whether or not that font will work when you upload your pdf to
your printing company.
You can preflight by going to Window>Output>Preflight. But you don’t need to open
this box unless you actually have a problem. If you do have an issue to resolve, you’ll see
an error notice at the bottom of your Workspace. In this shot, there are no errors: that’s
why the little circle is green.

Not seeing this message? In that case, open the preflight box as directed above and make
sure the box marked “on” is checked.
If you had errors, you’d have a red triangle with an exclamation point. Opening the
preflight box will reveal what it is and where to find it. You may be able to save some
valuable proofreading time by taking advantage of this help.
Now On To That PDF!
Ingram is adamant that you can’t use the familiar Word “Save As>PDF” to create the file
you’ll upload. In InDesign, choose instead File>Export.

Your next screen will be familiar: you’ll be asked to verify (or change) your file name
and save to a location on your computer. I generally use dates to differentiate different
versions of the pdf. Use whatever you choose, but make sure you can tell which is your
latest version.
Once you choose your file name and location, you get this box.

Graphic designers have many options in this box. If you are working on a black-andwhite, text-only book interior (the topic of this manual), these are the settings you want:
Adobe Preset: Choose “Standard” and “PDF/x-1a:2001.”
By the way, whenever you’re working in Word, you can control this preset in the Print
Dialogue box by choosing “PDF” in the bottom left-hand corner, then selecting “Save as
Adobe PDF.” You’ll get a little dialogue box that allows you to select your preset.
Version of Adobe: “Acrobat 4 PDF 1.3” has worked for my plain text. Probably any
version you have will work here.
Pages: If you’re just proofing text, you can opt to produce only the pages that actually
contain narrative text (no front or back matter). If you created a section for your front
matter and/or your back matter, as discussed in Chapter 14 and PitStop K, you’ll have a
choice of each of these sections. For example, you could choose the range “Main,” the
default title for the section containing actual book text. But if you’re ready to upload to
your printing venue, like Ingram, be sure to choose “All,” as shown here.
Two important choices:
*Pages Not Spreads
*Layout Single Page
Files uploaded to their site must display only one page at a time.
View PDF after Exporting: Yes. You want to see that it exported correctly before
printing. I recommend scrolling through onscreen page by page, eyeballing for obvious
problems. Printing a 300-page book takes a long time, a lot of ink and paper, so no point
in hitting that print button until you’ve scanned for obvious issues.
Export Layers: Visible and Printable. Again, if you’re a graphic designer, you will be
working with complex layers. No need to worry about anything more sophisticated for
your black-and-white book.
Finally, you have no interactive features in your print book—at least not for the
foreseeable future. Who knows what the future holds? So leave this alone.
Once you click “Export,” InDesign will go to town.

And you’ll be able to see if you have a book!

PitStop M: Embedded Fonts: What the Hey?
Ingram says your fonts must be “embedded.” According to The
Free Dictionary, “[F]ont embedding: Including fonts in a document
in order to be able to render a particular typeface in a computer
that does not have the same font installed.”
If your preflight in InDesign did not reveal any problems with your
fonts, you probably can ignore this whole issue. But if you want to
be certain you’re okay before uploading to Ingram or other
printers, you can check.
With your pdf open in Adobe Acrobat (the basic Reader works
fine), open File>Properties.

You’ll get the box below. It lists all the fonts used and their
“embedded” status. If each font is designated “Embedded Subset,”
you’re fine. If not, you have a decision to make (see above under
“Preflighting”).
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A Little Back Matter
Congratulations! You have now created a pdf that you can upload to almost any bookpackaging service. In particular, it will work at Ingram, which may be your best bet as
your first choice for publishing, as discussed in Chapter 15 and PitStop A.
This has been a long journey, but if you’ve done it once, you can do it again—and again!
Do keep up with changes to various publishers’ requirements and options, and do check
periodically to update InDesign.
And once your proof comes in from your printer, drop by my blog, “Just Can’t Help
Writing,” and shoot me a screenshot! I can’t wait to see what you’ve done.
Have comments or questions? Your own tips and discoveries about using InDesign to
format a book? Drop by the “Beginner’s Cheat Sheet” page at Just Can’t Help Writing
and share with us all!
Connect with Me Online!
Twitter: https://www.twitter.com/VSAnderson1
Facebook: https://www.facebook.com/virginiasanderson.writer
My Web site:
https://www.virginiasanderson.com
My Blogs:
https://www.justcanthelpwriting.com
https://www.collegecompositionweekly.com
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